Portal Home > Knowledgebase > Articles Database > Problem in browsing any secured connection on OVH servers (WHM Ports and any page with SSL)


Problem in browsing any secured connection on OVH servers (WHM Ports and any page with SSL)




Posted by Yahia Hassaan, 07-12-2016, 09:58 AM
Hello, I discovered yesterday that I can't login to WHM via :2087 port and there are no any secured URL works and this problem happened with OVH servers only, Specially OVH IPs because I have another server without cPanel and also has the same problem with any secured connection and ports. Also I discovered that this problem happens in specific countries only, Not all countries I tried to login the WHM via proxy in many different countries and it works fine with some of them Anyone can help with this problem? Note: It's not a firewall problem too. Thanks.

Posted by MaxConsulting, 07-12-2016, 10:00 AM
Are you receiving any sort of DDoS Attack in the target IP ?

Posted by Yahia Hassaan, 07-12-2016, 10:02 AM
No, There are no Attacks I'm sure.

Posted by MaxConsulting, 07-12-2016, 10:04 AM
I'm asking this, because this sympthom is related to some sort of AntiDDoS dropping connections from certain IPs... (It is exactly as you related above...) Did you maybe, turn on the "permanent protection" of OVH ?

Posted by Yahia Hassaan, 07-12-2016, 10:52 AM
Thanks Mark, I did that now and I still face the same problem even after turning it off.

Posted by MaxConsulting, 07-12-2016, 11:21 AM
It probably takes a while until it is "really" turned off.

Posted by web-project, 07-12-2016, 12:49 PM
is it your personal VPS or dedicated server? Have you setup the secured URL or just expecting that the OVH will do everything for you?

Posted by Yahia Hassaan, 07-13-2016, 08:42 AM
Hello Mark, Yes I already waited about 15 minutes before replying this to you. The same problem still facing me Is there any other possibilities? maybe it's an internal issue from OVH side? I've contacted them but as usual I didn't receive any reply yet Thanks.

Posted by Yahia Hassaan, 07-13-2016, 08:44 AM
Yes It's my personal dedicated server and already have setup it Alex Please note that everything was working fine and just stopped since 2 days only

Posted by net, 07-13-2016, 10:19 AM
Their firewall or your server firewall if there is any?

Posted by zacharooni, 07-15-2016, 01:30 AM
Can you paste a link to a Gist with the result of the commands: iptables -vnL ifconfig -a | grep -C3 MTU Feel free to redact any IP addresses for your privacy. My feeling is that perhaps OVH's system is messing with MTU or DF which may cause issues with SSL negotiation. Also, we know that you say it might not be a firewall problem, but just to rule out iptables, the first command will list the active rules so we can have a look at the chains (if they're not empty). Here's hoping that this gets resolved soon!

Posted by parky1, 07-16-2016, 03:40 PM
Are you sure you haven't setup host access control or Cphulk is not causing the issue?

Posted by kevincheri, 07-17-2016, 02:02 PM
That's strange. Are the blocked people able to access site/server without SSL? and what exactly do they get as Error?



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read
Is it worth it? (Views: 276)
Yum update (Views: 270)
flushing mysql cache (Views: 294)


Language:

Customer Testimonials

John Doe
It's a great service with fantastic support. It's definately good value for your money. Overall rating, 10 out of 10.
Mike Smith
Much better than my previous hosting company - I also got help with migration at no extra cost. Friendly support too.
Copyright © 2015 DC International LLC in partnership with Bragin IT Solutions Inc. - All Rights Reserved.